Bug 204740 - No mention of HDD as install media or DMRAID
No mention of HDD as install media or DMRAID
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
http://marc.herbert.free.fr/linux/win...
:
Depends On:
Blocks: ig-traqr
  Show dependency treegraph
 
Reported: 2006-08-31 07:52 EDT by Jan H. Hansen
Modified: 2009-06-04 13:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 13:53:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan H. Hansen 2006-08-31 07:52:05 EDT
Install guide doesnt mention a process equivalent to guide in aforementioned 
link, allthough it may occasionally be the best alternative.

Allthough FC5 supposedly support dmraid it isnt easily understood from install 
guide.
Comment 1 Paul W. Frields 2006-08-31 09:17:54 EDT
The former link is interesting.  I will see about getting some relevant portion
into the FC6 guide.  

As for the latter, dmraid probably isn't discussed extensively because it's not
easily understood by the people writing the guide.  We welcome substantive
contributions from people who do understand how it works, though!
Comment 2 Jan H. Hansen 2006-09-01 07:05:15 EDT
I am afraid I cannot help with the DMRAID description, my interest in the 
subject stems from the fact that I have been unable to install Ubuntu, Debian 
and Gentoo to a particular machine (/apol have prioritized distros to try by 
how few CD's they consume), I was hoping Fedora with Red Hat backing would've 
had a clear guide that could guide me through the process, instead of 
information scattered like it is Gentoo or non-existant like with the rest.
Comment 3 Paul W. Frields 2006-09-11 09:28:34 EDT
Reassign to new default owner.
Comment 4 Paul W. Frields 2006-09-15 19:28:08 EDT
Fedora documentation is produced entirely by volunteers like myself, unlike the
Core releases, which are backed in part by Red Hat's Emerging Technologies
group.  We are more like Extras in that way.  Volunteers can help even by
describing to documentation writers how to make use of a specific system.  Then
we can follow their guidance and write the docs to back it up.  I will keep this
bug in the queue in the hopes that I or someone else will be able to add this in.
Comment 5 Ruediger Landmann 2009-04-06 18:28:06 EDT
This is now covered in "7.6. Installing from a Hard Drive" of the Fedora 11 Installation Guide.

Note You need to log in before you can comment on or make changes to this bug.