Bug 161575 - (ig-traqr) Fedora Installation Guide tracker bug
Fedora Installation Guide tracker bug
Status: CLOSED WORKSFORME
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Bokoc
Karsten Wade
:
: 161574 (view as bug list)
Depends On: 189971 197515 204740 213536 216257 229922 232028 232266 236264 237524 301921 307321 330361 330381 330401 330411 366161 470669
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-24 11:44 EDT by Paul W. Frields
Modified: 2013-08-02 19:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-02 19:51:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2005-06-24 11:44:07 EDT
This bug is a master tracker bug for Fedora Core Installation Guide activity,
across all versions and test releases.  The Installation Guide is maintained by
the Fedora Documentation Project.

FDP website:  http://fedora.redhat.com/projects/docs/
Installation Guide:  http://fedora.redhat.com/docs/fedora-install-guide-en/
FDP wiki:  http://fedoraproject.org/wiki/DocsProject
Comment 1 Paul W. Frields 2005-06-24 13:17:40 EDT
If you are making a suggestion for changes, or reporting a bug in the
Installation Guide, please DO NOT add comments to this bug.  Click on the
following link to create a new bug instead.

http://tinyurl.com/9t266

After you commit the new bug, scroll to the "Bug <NUMBER> blocks:" field, and
enter either *this* bug's number (#161575) or the alias "ig-traqr".  By blocking
this bug, you create a dependency on your bug, which makes it easier for the
Fedora Documentation Project to track your work.

Thank you!
The Fedora Documentation Project
Comment 2 Paul W. Frields 2005-06-24 17:20:20 EDT
*** Bug 161574 has been marked as a duplicate of this bug. ***
Comment 3 Paul W. Frields 2005-07-13 08:09:36 EDT
PLEASE IGNORE the TinyURL in comment #1 above.  For bugs against the
Installation Guide, please use the following TinyURL instead:

http://tinyurl.com/8wuz4

You no longer need to set a block after entering the bug.  The blocking is
automatically included with the TinyURL above.

Thank you!
The Fedora Documentation Project
Comment 4 Paul W. Frields 2006-09-11 09:28:38 EDT
Reassign to new default owner.
Comment 6 Pete Travis 2013-06-17 12:31:18 EDT
We haven't really been using this. Rudi, do you want to keep it open?
Comment 7 Paul W. Frields 2013-06-17 17:19:58 EDT
I have no need to keep it open, but I think you meant to set needinfo to Rudi.
Comment 8 Pete Travis 2013-06-17 21:51:25 EDT
You're right, thanks for correcting, Paul. Sorry for the noise.
Comment 9 Pete Travis 2013-08-02 19:51:47 EDT
This tracking bug has served its purpose, and is no longer in use.

Note You need to log in before you can comment on or make changes to this bug.