Bug 20480 - Unable to install on a hard drive on the 3rd ata controller (/dev/hdf).
Summary: Unable to install on a hard drive on the 3rd ata controller (/dev/hdf).
Status: CLOSED DUPLICATE of bug 19531
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-07 18:38 UTC by Chris Salin
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 20:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Salin 2000-11-07 18:38:36 UTC
The installer cannot find a device on which to install RedHat.
System:
Abit BE6-II motherboard
PIII-800 processor, 384MB ram
LS-120 floppy on Primary ATA controller (/dev/hda)
Pioneer DVD-ROM 115 on Secondary ATA controller (/dev/hdc)
Quantum FireballP LM30 on HPT370 Ultra DMA66 controller (channel 1, drive 0 = /dev/hde)
Quantum FireballP KX13 on HPT370 Utra DMA66 controller (channel 1, drive 1 = /dev/hdf)
TEAC CD-W512E on HPT370 Ultra DMA66 controller (channel 2, drive 0 = /dev/hdg)

The installer does not appear to recognize or install drivers for the HPT370 during intial boot up.  Subsequently, it cannot see the hard drive it 
needs to use for installation and fails.  Installing one of the hard drives on the slower ATA controller is not an option for this system.

Do you have an installer patch to support the HPT370 chip?

Note**:  A version of Linux (based on RedHat 6.1) called "Gentus Linux" shipped with this motherboard and does recognize the chipset and 
drives.  Are you aware of this version?  Are you aware of a way to use the drivers from it to work with RedHat 7.0?

Thanks in advance.

Comment 1 Michael Fulbright 2000-11-07 20:02:59 UTC
Support for these chipsets does not currently exist.  It is being considered for
future releases.

This is much like bug 19531.

*** This bug has been marked as a duplicate of 19531 ***


Note You need to log in before you can comment on or make changes to this bug.