Bug 19531 - Hpt366 not supported
Summary: Hpt366 not supported
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 20480 22836 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-21 23:43 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 00:02:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-21 23:43:02 UTC
Probably this bug had been submitted before but the structure of this site 
is not really good so i failed to find the solution. The bug ik like to 
report is that RH 7 fails to support udma drives with the HPT366 chip. I 
installed it on a normal drive but i cannot acces my other udma harddrive

Comment 1 Michael Fulbright 2000-11-07 20:02:56 UTC
*** Bug 20480 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2000-12-27 16:27:51 UTC
*** Bug 22836 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2001-02-08 21:09:59 UTC
Most likely fixed by the Fisher beta (using the 2.4 kernel).


Note You need to log in before you can comment on or make changes to this bug.