Bug 204802 - New messages in Exchange folder don't show up after pressing send/receive
New messages in Exchange folder don't show up after pressing send/receive
Status: CLOSED DUPLICATE of bug 196102
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 13:27 EDT by Per Nystrom
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 13:32:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Per Nystrom 2006-08-31 13:27:46 EDT
Description of problem:

I have an Exchange inbox folder set to check for new mail automatically every 10
minutes.  This works just fine, and new messages appear in the message list pane
and are viewable -- until I press the Send/Receive button.  After that, the
massage list pane is *not* updated, although I can see in the folder list pane
that there are new messages coming in (the folder turns bold with the number of
new messages next to it -- as expected).

This continues until I quit Evolution and restart it.  This seems to be a
regression; it worked correctly in previous versions.


Version-Release number of selected component (if applicable):

evolution-2.6.3-1.fc5.5

How reproducible:

Always.

Steps to Reproduce:
1. Set up an Exchange account to automatically check for new mail periodically.
2. Press the Send/Receive button.
3. New mail is no longer visible in the message list pane.
  
Actual results:


Expected results:

New mail should be visible in the message list pane.

Additional info:
Comment 1 Matthew Barnes 2006-08-31 13:32:03 EDT
This will be fixed in Evolution 2.6.4.

*** This bug has been marked as a duplicate of 196102 ***

Note You need to log in before you can comment on or make changes to this bug.