Bug 204896 - pm-hibernate triggers avc denial messages
pm-hibernate triggers avc denial messages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
: 209142 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-01 00:46 EDT by Daniel Riek
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 10:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2006-09-01 00:46:00 EDT
Policy is selinux-policy-targeted-2.3.10-3.noarch

When doing hibernate (suspend to disk) pm-hibernate and grub trigger avc denial
messages:

audit(1156996313.393:5): avc:  denied  { getattr } for  pid=2709
comm="pm-hibernate" name="2696" dev=proc ino=176685058
scontext=system_u:system_r:hald_t:s0 tcontext=u
ser_u:system_r:mono_t:s0 tclass=dir
audit(1156996314.725:6): avc:  denied  { write } for  pid=2732 comm="grub"
name="stage2" dev=hda1 ino=2015 scontext=system_u:system_r:bootloader_t:s0
tcontext=system_u
:object_r:boot_runtime_t:s0 tclass=file
Comment 1 Daniel Walsh 2006-09-18 15:16:32 EDT
Fixed in selinux-policy-2.3.14-3
Comment 2 Nigel Cunningham 2007-06-12 02:40:29 EDT
*** Bug 209142 has been marked as a duplicate of this bug. ***
Comment 3 Daniel Walsh 2007-08-22 10:16:24 EDT
Should be fixed in the current release

Note You need to log in before you can comment on or make changes to this bug.