Bug 204962 - USB-CD/DVD device doesn't automount
USB-CD/DVD device doesn't automount
Status: CLOSED DUPLICATE of bug 201400
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-01 15:02 EDT by Jon
Modified: 2013-03-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-01 17:42:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon 2006-09-01 15:02:30 EDT
Description of problem:

Updating to the lastest version of hal has broken the USB-CD/DVD automounting.
When a disc is inserted, the cd/dvd icon no longer automatically appears on the
GNOME desktop and the drive no longer appears in the computer window.

Updating everything else in Fedora hasn't made a difference.

Version-Release number of selected component (if applicable):

hal - 0.5.7.1-2.fc5.i386

How reproducible:
Always

Steps to Reproduce:
1. Install fresh copy of Fedora Core 5 (32-bit) on PC.
2. If a USB-CD/DVD is plugged in, Fedora automounts it and if a disc is
inserted, CD icon appears on the desktop.
3. Update 'hal' package using software updater.
4. Reboot system.
5. USB-CD/DVD device is no longer automounted.
  
Actual results:
USB-CD/DVD no longer mounted when plugged in and disc inserted. No link to the
disc appears in the /media directory.

Expected results:
CD icon to appear on GNOME desktop to access contents of disc.

Additional info:

USB-CD/DVD model is

Vendor: FREECOM_ Model: DVD+/-RW16H8   Rev: FR00
Type:   CD-ROM                         ANSI SCSI revision: 00
Comment 1 Jon 2006-09-01 17:42:38 EDT

*** This bug has been marked as a duplicate of 201400 ***

Note You need to log in before you can comment on or make changes to this bug.