Bug 205009 - Kernel-krash on boot, before udev.
Kernel-krash on boot, before udev.
Status: CLOSED DUPLICATE of bug 189708
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-02 04:40 EDT by Markus Hakansson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-02 04:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Hakansson 2006-09-02 04:40:26 EDT
Description of problem:
The kernel reports a failure during the first seconds of boot, not sure which
component since I cannot scroll back. It does however continue, but stops when
it gets to udev initialisation. Udev keeps waiting for something, and the
machine does not boot.

Version-Release number of selected component (if applicable):
Since the release of 2.6.17-xxx I have been unable to boot my x86_64 with a
Athlon 64 CPU. Kernel 2.6.16-1.2133 and below works fine though.
Comment 1 Markus Hakansson 2006-09-02 04:52:31 EDT

*** This bug has been marked as a duplicate of 189708 ***

Note You need to log in before you can comment on or make changes to this bug.