Bug 205061 - 2.6.17-1.2608.fc6 gives EIO when reading NFS mounted files
2.6.17-1.2608.fc6 gives EIO when reading NFS mounted files
Status: CLOSED DUPLICATE of bug 204859
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-03 00:58 EDT by Paul Dickson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 05:29:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Dickson 2006-09-03 00:58:31 EDT
Description of problem:
On an NFS mounted volume, attempting to read a file results in:
Input/output error

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2608.fc6

How reproducible:
Always

Steps to Reproduce:
1. mount NFS volume
2. cat sounds/mp3/the_cars/01.the_cars/01.good_times_roll.192.ogg  > /dev/null
3.
  
Actual results:
cat: sounds/mp3/the_cars/01.the_cars/01.good_times_roll.192.ogg: Input/output error

Expected results:
<no output>

Additional info:
kernel-2.6.17-1.2600.fc6 works OK.

I rebooted and swapped between 2600 and 2608, testing both just after a reboot.
 2608 still failed.  2600 works.
Comment 1 Paul Dickson 2006-09-03 03:39:39 EDT
Don't know if this will help or not:  ogginfo returns correct info with 2608.
Comment 2 Joe Orton 2006-09-04 05:13:13 EDT
I am also seeing consistent NFS EIO errors as above with .2806.  The EIO occurs
near to the end of specific files.

Linux arthur.manyfish.co.uk 2.6.17-1.2608.fc6 #1 SMP Thu Aug 31 05:56:04 EDT
2006 x86_64 x86_64 x86_64 GNU/Linux

NFS server is fully-updated FC5.  Other clients on the same network work fine.
Comment 3 Mike Chambers 2006-09-04 05:22:06 EDT
Seeing the same thing here..

2.6.17-1.2608.fc6

This is a fresh rawhide install late yesterday afternoon.  Well it was an http
install, as NFS fails.
Comment 4 Joe Orton 2006-09-04 05:29:02 EDT

*** This bug has been marked as a duplicate of 204859 ***

Note You need to log in before you can comment on or make changes to this bug.