Bug 205194 - Missing Requirement on nash (mkinitrd-5.1.10-1)
Summary: Missing Requirement on nash (mkinitrd-5.1.10-1)
Status: CLOSED DUPLICATE of bug 206453
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 206513
TreeView+ depends on / blocked
 
Reported: 2006-09-05 12:33 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 15:18:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2006-09-05 12:33:54 UTC
from install.log:

Installing kernel-xen - 2.6.17-1.2614.fc6.x86_64
/sbin/mkinitrd: line 282: /sbin/nash: No such file or directory
/sbin/mkinitrd: line 282: /sbin/nash: No such file or directory
/sbin/mkinitrd: line 282: /sbin/nash: No such file or directory
/sbin/mkinitrd: line 282: /sbin/nash: No such file or directory
no temporary directory could be found.
mkinitrd failed
error: %post(kernel-xen-2.6.17-1.2614.fc6.x86_64) scriptlet failed, exit status
1

Comment 1 Karsten Hopp 2006-09-05 12:36:18 UTC
Obviously not a missing requirement as nash is provided by mkinitrd itself.
Something else is fishy here ;-(

Comment 2 Peter Jones 2006-09-08 14:59:05 UTC
Can you attach the entire install log, please?

Comment 3 Peter Jones 2006-09-08 16:21:57 UTC
Actually, nevermind, I found this one.

Comment 4 Karsten Hopp 2006-09-15 15:17:38 UTC
bug 206513 has all infos, feel free to close as a dupe

Comment 5 Peter Jones 2006-09-20 15:18:32 UTC

*** This bug has been marked as a duplicate of 206453 ***


Note You need to log in before you can comment on or make changes to this bug.