Bug 205284 - zsh upgrade needed for Unicode support
zsh upgrade needed for Unicode support
Status: CLOSED DUPLICATE of bug 183557
Product: Fedora
Classification: Fedora
Component: zsh (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 15:27 EDT by Daniel Qarras
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 18:16:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2006-09-05 15:27:45 EDT
Current zsh in Fedora/Rawhide is 4.2.x which does not support Unicode at all.

As FC6 and RHEL5 are nearing their releases please consider upgrading zsh to
4.3.x which will be released as stable zsh-4.4 stable in mid-October(1),
allowing RHEL5 to use the stable 4.4.

Upgrade would provide Unicode support for years to come that RHEL5 is supported
and I think this would outweight any concerns that might arise from the fact
that zsh-4.4 is not yet released. Also, in Fedora Core using a beta/RC has never
been a problem, so the upgrade should be ok in all aspects, allowing users fully
enjoy the wonders of UTF-8.

Thanks.

1) http://www.zsh.org/mla/users/2006/msg00872.html
Comment 1 Christopher Aillon 2006-09-11 18:16:38 EDT

*** This bug has been marked as a duplicate of 183557 ***

Note You need to log in before you can comment on or make changes to this bug.