Bug 205326 - rsyncd logs incorrect time
rsyncd logs incorrect time
Status: CLOSED DUPLICATE of bug 201019
Product: Fedora
Classification: Fedora
Component: rsync (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Simo Sorce
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 21:44 EDT by lannet
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 03:30:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lannet 2006-09-05 21:44:47 EDT
Description of problem:

When running rsyncd under xinetd as a server, each call to the server makes
three entries into syslog.  The first two entries have the correct local time,
the third entry has UTC.

Example from /var/log/messages:

Sep  6 10:05:03 vmx rsyncd[29102]: connect from repo.soho.lannet.com.au (10.2.2.54)
Sep  6 10:05:03 vmx rsyncd[29102]: rsync on lcavmxvar from
repo.soho.lannet.com.au (10.2.2.54)
Sep  6 00:11:39 vmx rsyncd[29102]: sent 4771605 bytes  received 934962 bytes 
total size 8849492721

This sync took approx 6 minutes and our local time is UTC+1000


Version-Release number of selected component (if applicable): 

rsync-2.6.8-1.FC5.1
Comment 1 Charles R. Anderson 2007-10-11 17:10:46 EDT
Problem still exists on Fedora 8.  Please update the version to "devel".  Thanks.
Comment 2 David Tonhofer 2007-10-21 17:30:26 EDT
Same as bug #201019
Comment 3 Simo Sorce 2007-10-22 03:30:57 EDT

*** This bug has been marked as a duplicate of 201019 ***

Note You need to log in before you can comment on or make changes to this bug.