Bug 205333 - no ppc64.rpm for gdb, can't debug 64-bit program
no ppc64.rpm for gdb, can't debug 64-bit program
Status: CLOSED DUPLICATE of bug 205976
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
rawhide
ppc64 Linux
medium Severity high
: ---
: ---
Assigned To: Alexandre Oliva
http://download.fedora.redhat.com/pub...
:
Depends On: 205976
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-06 00:36 EDT by wzhou
Modified: 2007-11-30 17:11 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-30 04:49:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description wzhou 2006-09-06 00:36:44 EDT
Description of problem:

FC6 test2 only shipped gdb-6.5-3.fc6.ppc.rpm, which make debugging 64-bit
program impossible.  We encountered this when debugging the segv problem of frysk.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 wzhou 2006-09-06 01:09:28 EDT
it works ok after we install gdb-6.5-7.fc6.ppc64.rpm, downloaded from
http://download.fedora.redhat.com/pub/fedora/linux/core/development/ppc64/os/Fedora/RPMS/
Comment 2 Elena Zannoni 2006-09-06 10:15:27 EDT
This looks like a distro compose problem.
Comment 3 Jan Kratochvil 2006-09-30 04:49:10 EDT

*** This bug has been marked as a duplicate of 205976 ***

Note You need to log in before you can comment on or make changes to this bug.