Bug 205348 - Kernel panic - Unable to boot system after installation [unable to mount root fs on unknown-block(0,0)] - rawhide
Kernel panic - Unable to boot system after installation [unable to mount root...
Status: CLOSED DUPLICATE of bug 205347
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-06 04:11 EDT by Mayank Jain
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 04:23:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mayank Jain 2006-09-06 04:11:01 EDT
Description of problem:
Just after the installation (and reboot), the boot process fails with this 
message

VFS: cannot open rood device "sda1" or unknown-block(0,0)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)


Version-Release number of selected component (if applicable):
anaconda-11.1.0.89-1.x86_64.rpm   
kernel-2.6.17-1.2617.2.1.fc6.x86_64.rpm  
grub-0.97-11.x86_64.rpm 


How reproducible:
Everytime

Steps to Reproduce:
1. Install Rawhide (this *might* be the one which will fo for fc6t3 freeze)
2. Reboot as mentioned in the end of install process
3. Kernel Panic!
  
Actual results:
Kernel Panic

Expected results:
Correct bootup

Additional info:
I have an AMD athlon 64 bit processor (3500+), SATA disk & performed a network 
installation. I also changed the default name "Fedora Core" in the boot menu 
(during install) to "Rawhide".

Following was my disk structure
/dev/sda1 - / - 80000 M - EXT3
/dev/sda2 - swap - 512 M
/dev/sda3 - /data - ~=70000M - EXT3
Comment 1 A S Alam 2006-09-06 04:23:35 EDT

*** This bug has been marked as a duplicate of 205347 ***
Comment 2 Mayank Jain 2006-09-06 04:38:50 EDT
Oops, sorry, must have pressed commit twice :)

Note You need to log in before you can comment on or make changes to this bug.