Bug 205349 - rnano.1 conflicts with nano
rnano.1 conflicts with nano
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-pages-fr (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Ben Levenson
: i18n
: 205763 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-06 04:18 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 06:58:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2006-09-06 04:18:57 EDT
Description of problem:
when upgrading man-pages-fr to 2.39-3.fc6, yum says
Transaction Check Error:   file /usr/share/man/fr/man1/rnano.1.gz from install
of man-pages-fr-2.39-3.fc6 conflicts with file from package nano-1.3.12-1.1

rnano.1 should be removed from the package or if it's newer than nano has,
removed from nano or need to contribute it to nano, then removed from man-pages-fr.
Comment 1 Marcela Mašláňová 2006-09-06 06:58:03 EDT
Ok, I removed it from man-pages-fr.
Comment 2 Alexandre Oliva 2006-09-08 14:05:12 EDT
*** Bug 205763 has been marked as a duplicate of this bug. ***
Comment 3 Alexandre Oliva 2006-09-08 14:08:06 EDT
FYI, you shouldn't close a bug as rawhide before it actually hits rawhide.  It
should remain as MODIFIED until then, such that people who search for open bugs
still find it, and such that you check that it actually made to rawhide before
you actually close it.  In this case, since this bug affects the ability to
install, it should make FC6T3.
Comment 4 Marcela Mašláňová 2006-09-11 02:46:51 EDT
This bug is fixed in version 2.39-4 and it's in devel -> rawhide.

Note You need to log in before you can comment on or make changes to this bug.