Bug 205359 - The pinyin helper property cannot be opened
The pinyin helper property cannot be opened
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim-pinyin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Qian Shen
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-09-06 06:52 EDT by Nicole Dai
Modified: 2015-10-25 21:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: scim-pinyin-0.5.91-12.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 02:48:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-09-06 06:52:49 EDT
Description of problem:
The SCIM 智能拼音-配置用户词库 window cannot be opened on Smart Pinyin tool bar.

Version-Release number of selected component (if applicable):
scim-1.4.4-33.fc6
gtk2-2.10.2-4.fc6

How reproducible:
Always

Steps to Reproduce:
1.Launch gedit or kedit, open Smart Pinyin.
2.Click '词' button on the tool bar.
3.
  
Actual results:
No action happens.

Expected results:
It should open SCIM 智能拼音-配置用户词库 window.

Additional info:
The problem was not found in gtk2-2.10.1-1.fc6
Comment 1 Qian Shen 2006-09-14 05:10:18 EDT
remove " g_object_set ( renderer_num, "alignment", 0.5, NULL) " in add_column()
to fit gtk2.10 in fc6.
update version to 0.5.91-12,.
build into BREW.
Comment 2 Lawrence Lim 2006-09-19 02:48:49 EDT
Confirmed fixed in scim-pinyin-0.5.91-12.

Note You need to log in before you can comment on or make changes to this bug.