Bug 205449 - mixer applet wakes up every 100 ms
mixer applet wakes up every 100 ms
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 247288 (view as bug list)
Depends On:
Blocks: wakeup
  Show dependency treegraph
 
Reported: 2006-09-06 09:30 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 23:26:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 152864 None None None Never

  None (edit)
Description Matthias Clasen 2006-09-06 09:30:14 EDT
To check if the volume changed.
The volume-changed signal in the Gstreamer mixer interface is not
implemented...
Comment 1 Arjan van de Ven 2006-09-06 09:40:54 EDT
https://tango.0pointer.de/pipermail/pulseaudio-commits/2006-February/000748.html

link to an example of how the alsa notification stuff can be used

http://bugzilla.gnome.org/show_bug.cgi?id=152864

gnome bug about the signals not being hooked up
Comment 2 Matthias Clasen 2006-09-06 09:47:09 EDT
Arjan, I already put a reference to that gnome bug below. You may not be
aware of the nifty "external bugzilla reference" feature that our bugzilla 
got some time ago...
Comment 3 Ray Strode [halfline] 2007-03-28 16:42:31 EDT
adding to FC7Target
Comment 4 Arjan van de Ven 2007-06-03 16:24:28 EDT
note that fixes for this issue are now available, see the known issues list on
the PowerTOP website, http://www.linuxpowertop.org/known.php#mixer
Comment 5 Matthias Clasen 2007-07-06 15:48:20 EDT
*** Bug 247288 has been marked as a duplicate of this bug. ***
Comment 6 Matthias Clasen 2007-08-12 15:36:45 EDT
This should be fixed in gstreamer-plugins-base 0.10.14
Comment 7 Ray Strode [halfline] 2007-08-12 22:37:31 EDT
Did the g_timeout_add (100, ...) in gnome-applets get removed too?
Comment 8 Matthias Clasen 2007-08-12 22:49:51 EDT
Good question, I don't know.
Comment 9 Matthias Clasen 2007-08-12 23:05:54 EDT
That part is handled in http://bugzilla.gnome.org/show_bug.cgi?id=370937
Comment 10 Matthias Clasen 2007-08-12 23:26:47 EDT
building gnome-applets with that patch now.

Note You need to log in before you can comment on or make changes to this bug.