Bug 247288 - mixer_applet2: too many wakeups (powertop)
Summary: mixer_applet2: too many wakeups (powertop)
Status: CLOSED DUPLICATE of bug 205449
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-06 17:59 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 19:48:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-07-06 17:59:04 UTC
mixer_applet2 is causing 10% of wakeups on my box:
   9.5% ( 13.8)     mixer_applet2 : schedule_timeout (process_timeout) 

I'm not sure why.

Comment 1 Matthias Clasen 2007-07-06 19:48:18 UTC

*** This bug has been marked as a duplicate of 205449 ***


Note You need to log in before you can comment on or make changes to this bug.