Bug 205488 - Installer states it detected sound card in laptop, but no sound can be heard when testing in the installer
Installer states it detected sound card in laptop, but no sound can be heard ...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
: 205492 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-06 14:22 EDT by John Crick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 08:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install.log (27.66 KB, application/octet-stream)
2006-09-06 15:24 EDT, John Crick
no flags Details
install.log.syslog (4.06 KB, text/plain)
2006-09-06 15:29 EDT, John Crick
no flags Details
scsound.log (12.03 KB, application/octet-stream)
2006-09-12 17:13 EDT, John Crick
no flags Details

  None (edit)
Description John Crick 2006-09-06 14:22:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
I have installed FC5 from CD (set of 5 disks) as well as DVD with same results. during the install I selected only the defaults values. As a result I cannot attach it to this report. But I will attach the install.log and install.log.syslog in hopes it might help.


After rebooting, the sound dialog pops up stating that a sound card was detected. The output of this info is:

Vendor:  VIA
Model:   VIA Technologies, Inc.
         VT8233/1/8235/8237/ AC97 Audio Controller
Module:  snd-via82xx

When responding NO to the question "Did you hear sound?" the message pops up telling me to open a bug report and to look at the file "/root/scsound.log", but the log file does not exist.

I installed FC5 on a Gateway laptop model MX3210. System specificeation are available here:

	http://support.gateway.com/s/Mobile/Q106/Magic/5947nv.shtml

As  a side note, I have installed FC5 from CD and DVD twice (each format) and used the same disks to install on a Gateway desktop PC without incident.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Insert install CD and boot system
2. Follow instructions choosing only default values
3. At completion of install, remove CD, and reboot system
4. During install finishing steps, on the Sound dialog screen, hit play button
5. answer NO to question asking if you heard sound.
6. Complete finishing steps and reboot to verify still no sound and no scsound.log file

Actual Results:
No sound from speakers

Expected Results:


Additional info:
Comment 1 John Crick 2006-09-06 15:24:09 EDT
Created attachment 135689 [details]
Install.log
Comment 2 John Crick 2006-09-06 15:29:40 EDT
Created attachment 135690 [details]
install.log.syslog
Comment 3 Chris Lumens 2006-09-07 10:22:58 EDT
*** Bug 205492 has been marked as a duplicate of this bug. ***
Comment 4 Martin Stransky 2006-09-11 07:30:48 EDT
Please run system-config-soundcard (as root), after that there should be
/root/scsound.log...
Comment 5 John Crick 2006-09-12 17:13:43 EDT
Created attachment 136112 [details]
scsound.log
Comment 6 John Crick 2006-09-12 17:19:43 EDT
When I ran the command system-config-soundcard (as root), I got the message:
   
    cat: /etc/asound.conf: No such file or directory
Comment 7 John Crick 2006-09-13 14:52:55 EDT
After reading more forum appends regarding this issue, today I played around 
with ALSAMIXER and modified several settings, all to no avail. Then I opened 
the volume control from the system menu and midified my preferences, adding and 
deleting different tracks. After some time I checked the option to add VIA DXS 
and the sound finally started working. 

I tried to verfiy this option as a possible fix by unchecking this option, and  
much to my amazement, the sound still continued to work. I un checked other 
options to the point that on the Volume Control's "Playback" tab I only have 
Master Volume and Headphone selected. On the "Capture" tab I have Line-in, CD, 
Microphone, and Aux selected.  The sound still works.

As a side note, at one point in my testing I noticed that the volume control 
slider(popup on the speaker icon) on the menubar would jump up & down when I 
tried to change the volume. I can no longer reproduce this problem.

Although what I did seems to fix my reported problem, it appears that the 
install program either establishes an incorrect default setting, or incorrectly 
detects the soundcards capabilities.  Do you want another copy of my 
scsound.log?

Cheers,
John
Comment 8 Martin Stransky 2006-09-22 05:50:58 EDT
(In reply to comment #7)
> detects the soundcards capabilities.  Do you want another copy of my 
> scsound.log?

Attach an output from "amixer", please. Thanks!

Note You need to log in before you can comment on or make changes to this bug.