Bug 205492 - Installer reports that a sound card was detected and software was installed, but sound does not work.
Installer reports that a sound card was detected and software was installed, ...
Status: CLOSED DUPLICATE of bug 205488
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-06 14:41 EDT by John Crick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-07 10:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Crick 2006-09-06 14:41:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
I have installed FC5 from CD (set of 5 disks) as well as DVD with same results. during the install I selected only the defaults values. As a result I cannot attach it to this report. But I will attach the install.log and install.log.syslog in hopes it might help.


After rebooting, the sound dialog pops up stating that a sound card was detected. The output of this info is:

Vendor:  VIA
Model:   VIA Technologies, Inc.
         VT8233/1/8235/8237/ AC97 Audio Controller
Module:  snd-via82xx

When responding NO to the question "Did you hear sound?" the message pops up telling me to open a bug report and to look at the file "/root/scsound.log", but the log file does not exist.

I installed FC5 on a Gateway laptop model MX3210. System specificeation are available here:

	http://support.gateway.com/s/Mobile/Q106/Magic/5947nv.shtml

As  a side note, I have installed FC5 from CD and DVD twice (each format) and used the same disks to install on a Gateway desktop PC without incident.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Insert install CD and boot system
2. Follow instructions choosing only default values
3. At completion of install, remove CD, and reboot system
4. During install finishing steps, on the Sound dialog screen, hit play button
5. answer NO to question asking if you heard sound.
6. Complete finishing steps and reboot to verify still no sound and no scsound.log file

Actual Results:


Expected Results:


Additional info:
Comment 1 Chris Lumens 2006-09-07 10:22:53 EDT

*** This bug has been marked as a duplicate of 205488 ***

Note You need to log in before you can comment on or make changes to this bug.