Bug 205543 - anaconda exception while solving dependencies
anaconda exception while solving dependencies
Status: CLOSED DUPLICATE of bug 205450
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-06 23:18 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-07 10:27:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt for failure noted (54.43 KB, text/plain)
2006-09-06 23:23 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2006-09-06 23:18:30 EDT
Description of problem:
Anaconda dumps it's brain while solving dependencies for openssl.
This is a reliable failure, twice in a row for a test install.


Version-Release number of selected component (if applicable):
anaconda-11.1.0.92-1

How reproducible:
always

Steps to Reproduce:
1. test install rawhide of 20060905
2.
3.
  
Actual results:
unhandled exception - anacdump.txt attached


Expected results:
normal install

Additional info:
Celeron(Coppermine) @600MHz  256MB RAM etc...
Comment 1 G.Wolfe Woodbury 2006-09-06 23:23:40 EDT
Created attachment 135716 [details]
anacdump.txt for failure noted

failure occurs early in solving phase while parsing openssl pkg name.
Comment 2 Chris Lumens 2006-09-07 10:27:09 EDT
This should be fixed in the next build of anaconda.

*** This bug has been marked as a duplicate of 205450 ***

Note You need to log in before you can comment on or make changes to this bug.