Bug 205559 - [mail][HTML][Print] Not Printing Bold character expect English
[mail][HTML][Print] Not Printing Bold character expect English
Status: CLOSED DUPLICATE of bug 171693
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop, i18n
Depends On:
Blocks: 217268
  Show dependency treegraph
 
Reported: 2006-09-07 02:43 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-07 07:00:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-09-07 02:43:57 EDT
Description of problem:
During write a mail in HTML format (locale can be en_US). keep character bold in
any CJKI language shown correctly in Mail, but during Priniting, only NORMAL
characters are printed out

Version-Release number of selected component (if applicable):
evolution-2.8.0-1.fc6

How reproducible:
Everytime during HTML format

Steps to Reproduce:
1.start Evolution in English (any locale can be)
2. Write mail in HTML format
3. Type CJKI text with SCIM or copy paste from http://www.bbc.co.uk/hindi/
  
Actual results:
Bold character (expect English) are printed NORMAL

Expected results:
Bold Shown in Mail should Print BOLD

Additional info:
1) attaching PS file, which shown same behaviour as Printout
Comment 1 Akira TAGOH 2006-09-07 07:00:03 EDT

*** This bug has been marked as a duplicate of 171693 ***

Note You need to log in before you can comment on or make changes to this bug.