Bug 205560 - [hi_IN]input problem in Hindi with Numerals
[hi_IN]input problem in Hindi with Numerals
Status: CLOSED DUPLICATE of bug 203872
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 03:10 EDT by A S Alam
Modified: 2013-07-02 20:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 06:09:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-09-07 03:10:05 EDT
Description of problem:
open oowriter and start typing Hindi, but during input Hindi Text
(Inscript/Phonetic layout from SCIM), not able to type second and next characters.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.4-2.2

How reproducible:
Everytime during Hindi Input with SCIM (inscript/Phonetic)

Steps to Reproduce:
1. Open oowriter (in any locale including en_US)
2. start typing with SCIM Inscipt Hindi layout
3. Press 12345 from keyboard
  
Actual results:
only 1 (in Hindi script) will aprear)

Expected results:
all character should be aprear next to typing

Additional info:
1) Tested on x86_64  as well as i386
2) Specific to Hindi only, Punjabi/Gujarati were working fine
3) Run with hi_IN, pa_IN, en_US.UTF-8 interface
Comment 1 Caolan McNamara 2006-09-08 06:09:01 EDT
I think this is the same as bug 203872 seems to work correctly in 2.0.4-3.1
If not please reopen, and I'll revisit

*** This bug has been marked as a duplicate of 203872 ***

Note You need to log in before you can comment on or make changes to this bug.