Bug 205573 - Updated "powered by" button in Apache default start page
Summary: Updated "powered by" button in Apache default start page
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL: http://fedoraproject.org/wiki/ServerT...
Whiteboard: bzcl34nup
Keywords:
: 184325 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 12:30 UTC by Nicu Buculei
Modified: 2013-01-10 04:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 20:29:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Powereb by Fedora button (1.67 KB, image/png)
2006-09-07 12:30 UTC, Nicu Buculei
no flags Details
powered by Apache 2.2 (1.72 KB, image/gif)
2006-09-07 12:44 UTC, Nicu Buculei
no flags Details
alternate "powered by Fedora" button (1.99 KB, image/png)
2006-09-07 13:07 UTC, Nicu Buculei
no flags Details
"powered by apache 2.2" in PNG (1.46 KB, image/png)
2006-09-07 13:10 UTC, Nicu Buculei
no flags Details
dark version Powered by Fedora (+symbol) (2.96 KB, image/png)
2006-09-07 14:41 UTC, diana fong
no flags Details

Description Nicu Buculei 2006-09-07 12:30:08 UTC
The default page served by Apache, a test page, contains a "Powered by Fedora"
button. Unfortunately, the current button is using an obsolete logo, without the
official wordmark (http://fedoraproject.org/wiki/Logo/UsageGuidelines).

Attached is a new button, using the current, official wordmark.

Sorry for being so late in development cycle, but I hope such a trivial change
can be allowed post-freeze.

Comment 1 Nicu Buculei 2006-09-07 12:30:36 UTC
Created attachment 135741 [details]
Powereb by Fedora button

Comment 2 Nicu Buculei 2006-09-07 12:44:29 UTC
Created attachment 135743 [details]
powered by Apache 2.2

there is also a "Powered by Apache" button stating version 2.0, but the version
included in Fedora is 2.2 - also a very minor modification, may it be allowed
post-freeze?

Comment 3 Jesse Keating 2006-09-07 12:50:36 UTC
I would take this change.  If it gets done in time, for Test3, otherwise for the
final release.

Comment 4 Joe Orton 2006-09-07 12:57:27 UTC
Thanks a lot Nicu.

I'd need to check with the ASF about the 2.2 logo (not sure if trademarks matter
when modifying the text like that).  Any chance you provide an updated PNG too?

Comment 5 Nicu Buculei 2006-09-07 13:04:57 UTC
(In reply to comment #4)
> 
> Any chance you provide an updated PNG too?

The Apache logo on my FC5 installation is GIF, I used this as a base and keept
the GIF format. If needed, I can provide a PNG too, it is just a 2 seconds Save
As in GIMP.

Comment 6 Nicu Buculei 2006-09-07 13:07:37 UTC
Created attachment 135745 [details]
alternate "powered by Fedora" button

The "Powered by Fedora" button on white background, this is less like the old
button and more like the default logo.
Probably Joe or Diana should decide what is best.

Comment 7 Nicu Buculei 2006-09-07 13:10:30 UTC
Created attachment 135746 [details]
"powered by apache 2.2" in PNG

I can delete "2." and leave Apache 2 for a more generic button if you think so.

Comment 8 diana fong 2006-09-07 13:56:38 UTC
Could I get a screenshot of the button in context of where it would appear?  Thanks.  Do you need 
anything else for this...other than a decision? 

Comment 9 Nicu Buculei 2006-09-07 14:02:14 UTC
(In reply to comment #8)
> Could I get a screenshot of the button in context of where it would appear? 
Thanks.  Do you need 

A screenshot is provided at http://fedoraproject.org/wiki/ServerTestPage

> anything else for this...other than a decision? 

I think Joe wanted assurance this is indeed the official Fedora logo


Comment 10 diana fong 2006-09-07 14:41:40 UTC
Created attachment 135769 [details]
dark version Powered by Fedora (+symbol) 

Within the context of the screenshot, your first "PoweredBy" button (dark
version) is better...Attachment id 135741.  I'm not clear on whether the Fedora
text without the symbol would still make it the  "official Fedora logo."  I
believe it is ok by itself, but you might want to make sure.  Just incase the
fedora logo + symbol is needed, I made a quick one...see attachment.

Comment 11 Joe Orton 2006-09-11 13:49:14 UTC
Thanks.

I very slightly prefer the comment 10 version; this is in the -5 package build.

Comment 12 Roy-Magne Mo 2006-09-15 20:10:37 UTC
*** Bug 184325 has been marked as a duplicate of this bug. ***

Comment 13 Bug Zapper 2008-04-03 18:10:57 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 14 Jesse Keating 2008-04-03 20:29:25 UTC
The Fedora icon needs to go into fedora-logos, as it can't be in the apache
package.  Closing this bug.


Note You need to log in before you can comment on or make changes to this bug.