Bug 205621 - crash related to libdb4 update in FC5
Summary: crash related to libdb4 update in FC5
Status: CLOSED DUPLICATE of bug 205315
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 17:36 UTC by Christian Krause
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 07:20:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash backtrace (4.28 KB, application/octet-stream)
2006-09-07 17:36 UTC, Christian Krause
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 205312 None None None Never

Description Christian Krause 2006-09-07 17:36:05 UTC
Description of problem:
- various ooffice crashes related to recent libdb4 update
- FC5 variant of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=205312

Version-Release number of selected component (if applicable): 2.0.2-5.17.2


How reproducible:
- not reproducible at will
- crash happens mostly on exit or when saving the file using the save button


Additional info:
- as mentioned in bug report 205312, this is related to the recent libdb4 update
- downgrading to db4-4.3.29-3.fc5.i386.rpm: no crashes
- updating to db4-4.3.29-7.fc5.i386.rpm: random crashes
- I've attached the crash dump from ooffice' crash handler which shows that the
problem is in libdb4.
- I've raised the severity to high because ooffice is more or less completly
unusable (crashs ooccur with a very high frequency)

Comment 1 Christian Krause 2006-09-07 17:36:05 UTC
Created attachment 135791 [details]
crash backtrace

Comment 2 Austin Jackson 2006-09-07 23:00:00 UTC
I can confirm this bug.

Comment 3 Caolan McNamara 2006-09-08 07:20:23 UTC

*** This bug has been marked as a duplicate of 205315 ***


Note You need to log in before you can comment on or make changes to this bug.