This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 205639 - ICU4J messages cause SWT exceptions
ICU4J messages cause SWT exceptions
Status: CLOSED DUPLICATE of bug 202081
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 15:23 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 15:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
icu4jbacktrace (3.92 KB, text/plain)
2006-09-07 15:23 EDT, Andrew Overholt
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 139457 None None None Never

  None (edit)
Description Andrew Overholt 2006-09-07 15:23:37 EDT
Description of problem:
ICU4J seems to be missing a resource or something.  This looks like:

http://c1.complang.tuwien.ac.at/cacaowiki/EclipseIcuBug

Version-Release number of selected component (if applicable):
eclipse-3.2.0-4

How reproducible:
Always
 
Actual results:
I'll attach the stack trace

Expected results:
No error logs

Additional info:
Comment 1 Andrew Overholt 2006-09-07 15:23:37 EDT
Created attachment 135804 [details]
icu4jbacktrace
Comment 2 Ben Konrath 2006-09-28 15:25:04 EDT

*** This bug has been marked as a duplicate of 202081 ***

Note You need to log in before you can comment on or make changes to this bug.