Bug 205644 - Installer should have knowledge of mirrors in network installs
Installer should have knowledge of mirrors in network installs
Status: CLOSED DUPLICATE of bug 35236
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 15:52 EDT by Adam Huffman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-07 16:01:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2006-09-07 15:52:39 EDT
Description of problem:
The installer should have similar functionality to the Debian and Gentoo
installers - namely, it should have a list of mirrors from which one can choose,
for a network installation.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2006-09-07 16:01:31 EDT

*** This bug has been marked as a duplicate of 35236 ***

Note You need to log in before you can comment on or make changes to this bug.