Bug 20569 - Adding partitions to dosemu.conf
Summary: Adding partitions to dosemu.conf
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: dosemu (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 20725 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-09 11:33 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 09:16:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-09 11:33:01 UTC
when adding /dev/hda1 as d: (win98 partition) in the dosemu.conf file it
won4t work when you have updated to the new redhat-updated-glibc
you can4t acces any other unmounted partitions either.,.,.(using redhat 
powertools 7.0 and freedos.

Comment 1 Ngo Than 2000-11-16 14:42:49 UTC
*** Bug 20725 has been marked as a duplicate of this bug. ***

Comment 2 Bernhard Rosenkraenzer 2001-07-18 10:11:53 UTC
We're no longer shipping dosemu; this bug is fixed in the current version from 
our contrib server (http://rhcontrib.bero.org/) though. [1.1.1-2]



Note You need to log in before you can comment on or make changes to this bug.