Bug 20725 - Could not add any windows partition to dosemu
Summary: Could not add any windows partition to dosemu
Status: CLOSED DUPLICATE of bug 20569
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: dosemu (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-12 16:31 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-16 10:38:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-12 16:31:40 UTC
You can not att any windows partition like /dev/hda1 or /dev/hda7 (only
have one splitted hard disk) in dosemu from powertools.. but i tested it
under another 585 computer with 2 hard disks and the second as win
/dev/hdb1 and it worked. I uses the new glib on the 686 and the 586
computer..

a dosemu without any other partitions is not any usable program.,. so it
must be a high priority.,.

Comment 1 Ngo Than 2000-11-16 14:42:51 UTC

*** This bug has been marked as a duplicate of 20569 ***


Note You need to log in before you can comment on or make changes to this bug.