Bug 205709 - OpenOffice.org breaks Mozilla
OpenOffice.org breaks Mozilla
Status: CLOSED DUPLICATE of bug 205315
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 23:00 EDT by Steven Rubenstein
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-09 11:16:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Rubenstein 2006-09-07 23:00:13 EDT
Description of problem:  In OpenOffice.org, clicking "Mozilla plug-in" (under
Tools / Options / Internet) causes "segmentation fault" next time Mozilla is
launched.

Version-Release number of selected component (if applicable):  OpenOffice.org
2.0, Mozilla 1.7.13

How reproducible:  Every time for me.

Steps to Reproduce:
1. Close Mozilla
2. Check "Mozilla Plug-in" in OpenOffice.org
3. Launch Mozilla
  
Actual results:  "segmentation fault" instead of Mozilla opening

Expected results:  Mozilla to open

Additional info:  I'm using an AMD Sempron 3200+ on a Asus A8N-LA motherboard
(KDE, and the latest updates through yum for the pieces I'm using).  Took me 3
installs to find when the fault occurred.  Sorry I'm out of steam to trace it
farther.
Comment 1 Caolan McNamara 2006-09-09 11:16:37 EDT
I tested this on my FC-5 box and it works fine now, I bet you got unlucky and
got hit by bug 205315 which was active around the time you logged this. Unless I
missed some other combination of factors.

*** This bug has been marked as a duplicate of 205315 ***

Note You need to log in before you can comment on or make changes to this bug.