Bug 205805 - button cut off in bubble
button cut off in bubble
Status: CLOSED DUPLICATE of bug 203652
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC6Desktop
  Show dependency treegraph
 
Reported: 2006-09-08 12:38 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 17:19:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (825.87 KB, image/png)
2006-09-08 12:38 EDT, Matthias Clasen
no flags Details

  None (edit)
Description Matthias Clasen 2006-09-08 12:38:48 EDT
puplet shows a bubble with a button, but the button is cut off.
Comment 1 Matthias Clasen 2006-09-08 12:38:48 EDT
Created attachment 135861 [details]
screenshot
Comment 2 John (J5) Palmieri 2006-09-11 16:48:35 EDT
Puplet adds an idle handler to display the notification is updates are
available.  This does not give time for the icon window to be fully realized and
for the notification daemon to get the correct position.  There is most likely a
bug in the notification daemon also but the quick fix seems to be changing the
idle add to timeout add.
Comment 3 Jeremy Katz 2006-09-11 17:12:37 EDT
So, how long do I need to idle for?  This seems like a pretty awful hack... :/
Comment 4 Jeremy Katz 2006-09-11 17:19:26 EDT

*** This bug has been marked as a duplicate of 203652 ***

Note You need to log in before you can comment on or make changes to this bug.