Bug 205820 - New grub screen background makes it hard to know which line is selected
New grub screen background makes it hard to know which line is selected
Status: CLOSED DUPLICATE of bug 205888
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-08 13:54 EDT by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 16:36:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-09-08 13:54:42 EDT
I just rebooted today and saw the new DNA artwork used for the grub screen, it's
pretty, but when I pressed the down arrow key to select the kernel I wanted to
boot, it was very hard to see which one was selected. It could only be seen on
the far right hand side because the background is slightly different there, and
because of the white cursor... having only two entries is still okay, but more
would make it difficult.

A simple solution would be to find a lighter color for the line that is
currently selected. Some shade of blue maybe?
Comment 1 Thorsten Leemhuis 2006-09-17 04:25:50 EDT
maybe a dupe of 205888
Comment 2 Jeremy Katz 2006-09-21 16:36:11 EDT
grub background should be changing
Comment 3 Peter Jones 2006-09-26 16:26:53 EDT

*** This bug has been marked as a duplicate of 205888 ***

Note You need to log in before you can comment on or make changes to this bug.