Bug 205888 - GRUB menu selection not visible with new color scheme
GRUB menu selection not visible with new color scheme
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
: 205820 206347 (view as bug list)
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-09 11:56 EDT by Jurgen Kramer
Modified: 2013-01-10 11:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 23:41:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2006-09-09 11:56:30 EDT
Description of problem:
With the new color scheme the highlight entry in the GRUB menu is not clearly
visible as being highlighted.

Version-Release number of selected component (if applicable):
redhat-artwork-5.0.4-2.fc6

How reproducible:
always

Steps to Reproduce:
1. Press a key when GRUB appears
2. Try to make boot selection with cursus keys
3.
  
Actual results:
Selected boot option not cleary marked due to color scheme

Expected results:
Selected boot option clearly marked and visible

Additional info:
Comment 1 Mike Chambers 2006-09-13 21:04:14 EDT
Yes agree, the highlighted bar from grub blended with the grub background
conflicts.  If the background stays, then the highlight/font colors should be
lot brighter and blend in better.
Comment 2 Thorsten Leemhuis 2006-09-17 04:26:07 EDT
maybe a dupe of 205820
Comment 3 Vallimar 2006-09-18 10:53:45 EDT
The correct component is: fedora-logos
Someone should correct that.
Comment 4 Peter Jones 2006-09-26 16:27:22 EDT
*** Bug 205820 has been marked as a duplicate of this bug. ***
Comment 5 Matthias Clasen 2006-09-26 23:41:21 EDT
This has been fixed in the latest artwork updates
Comment 6 Peter Jones 2006-09-27 18:08:36 EDT
*** Bug 206347 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.