Bug 205861 - Good Telnet session Hangs then Whole machine will stop responding to network.By pasting to much information into session
Good Telnet session Hangs then Whole machine will stop responding to network....
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-09-08 22:00 EDT by Trevor Watson
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-24 18:02:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Trevor Watson 2006-09-08 22:00:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; InfoPath.1)

Description of problem:
Good.. Using Secure shell Telnet to login I was updating my httpd.cf file I created a fresh file with VI pasted in the contents i had modified locally on my machine ( Also tried this with NANO) gets to about 6 pages worth of text pasted in and the Telnet session hangs then the whole network on the FC5 machine will stop responding since this has only happened from remote my only choice was to get someone to reboot the machine .. Logs show no error or problem it just simply stops responding to the network nothing can be reached from the outside world and locally the machine cannot talk to anything else on the network. This is repeatable getting the same result everytime i do this. Ended up having to copy 3 pages of text at a time max to stop the server crashing.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Connect to Secure Telnet session remotely
2.Copy about 10 - 20 pages of Text from anything be it wordpad or a txt file
3.Create a file with VI or NANO and paste in the 10 - 20 pages Telnet session will hang followed by machine goign dead in the water. Machine is still usable locally but kills ALL NETWORK activity

Actual Results:
Network crashed on FC5

Expected Results:
Pasted in 10 pages text and saved file

Additional info:
Comment 1 Dave Jones 2006-10-16 20:31:21 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 2 Dave Jones 2006-11-24 18:02:20 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug after installing all the
current updates, please reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.