Bug 205935 - reiserfs and XFS file system support missing
reiserfs and XFS file system support missing
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
: 207112 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-10 11:18 EDT by Peng Yong
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 12:54:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peng Yong 2006-09-10 11:18:51 EDT
Description of problem:

installer of RHEL5 does not support reiserfs and XFS file system, and i can't 
find modules in the kernel.
Comment 1 Dave Jones 2006-09-10 12:54:01 EDT
These filesystems are not supported in RHEL5 (or any other RHEL release)
Comment 2 Bill Nottingham 2006-09-21 23:02:59 EDT
*** Bug 207112 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.