Bug 20608 - Cannot pipe anything to tar
Summary: Cannot pipe anything to tar
Status: CLOSED DUPLICATE of bug 18546
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tar (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-10 00:02 UTC by Moino
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-10 00:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Moino 2000-11-10 00:02:56 UTC
When trying to pipe something to tar it doesn't exit when finished.
for example:
cat foo.tgz | tar tvzf -
doesn't exit. Consequences are: commands that uses tar doesn't work (alien)

Comment 1 Daniel Roesen 2000-11-10 05:23:14 UTC

*** This bug has been marked as a duplicate of 18546 ***


Note You need to log in before you can comment on or make changes to this bug.