Bug 206107 - Cursor (black pipe line) is shown at End of line while move to next line
Cursor (black pipe line) is shown at End of line while move to next line
Status: CLOSED DUPLICATE of bug 206109
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2006-09-12 02:21 EDT by A S Alam
Modified: 2013-07-02 20:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-12 06:29:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-09-12 02:21:41 EDT
Description of problem:
When type something in English and press Enter/Return, cursor appear on End of Line,

Version-Release number of selected component (if applicable):

How reproducible:
Everytime during input

Steps to Reproduce:
1. Run Openoffice
2. type something in English
3. Press Enter/Return
4. type something else in CJKI (if not able to get something)
Actual results:
Cursor is appearing on screen in Last Line

Expected results:
Black line like pipe should not be there

Additional info:
Comment 1 A S Alam 2006-09-12 06:29:52 EDT
oh, slow speed of bugzilla made this:(

*** This bug has been marked as a duplicate of 206109 ***

Note You need to log in before you can comment on or make changes to this bug.