Bug 206109 - Cursor (black pipe line) is shown at End of line while move to next line
Cursor (black pipe line) is shown at End of line while move to next line
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: Desktop
: 206107 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 02:27 EDT by A S Alam
Modified: 2013-07-02 20:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 12:23:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Cursor Position (19.25 KB, image/png)
2006-09-12 02:27 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2006-09-12 02:27:03 EDT
Description of problem:
When type something in English and press Enter/Return, cursor appear on End of Line,

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.4-3.1

How reproducible:
Everytime during input

Steps to Reproduce:
1. Run Openoffice
2. type something in English
3. Press Enter/Return
4. type something else in CJKI (if not able to get something)
  
Actual results:
Cursor is appearing on screen in Last Line

Expected results:
Black line like pipe should not be there

Additional info:
1) using SCIM for input
2) tested with en_US/*_IN locale
3) More detail in attachment
Comment 1 A S Alam 2006-09-12 02:27:04 EDT
Created attachment 136052 [details]
Cursor Position
Comment 2 A S Alam 2006-09-12 06:30:03 EDT
*** Bug 206107 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2006-09-12 10:57:29 EDT
I don't see this here with openoffice.org-core-2.0.4-3.1 but I haven't updated
the rest of fedora recently. When I get back from conference I'll do this.

I suspect something somewhere outside of OOo has changed, might be a bug elsewhere
Comment 4 Caolan McNamara 2006-09-15 07:27:20 EDT
I can't get this problem :-(

a) If you try it on a neighbour's machine with a different video card do you
still see it ? i.e. might it be video card specific
b) if you minimize OOo and then restore the window do the extra black lines
disappear, i.e. are they some bit droppings, or are they "really there"
according to OOo
Comment 5 A S Alam 2006-09-15 07:52:03 EDT
(a) >> If you try it on a neighbour's machine with a different video card do you
>>still see it ? i.e. might it be video card specific
I tested with Nvidia/ATI both

(b) true, that is happening, after minimize OOo, Extra black lines Disappear
Comment 6 Caolan McNamara 2006-09-15 08:05:25 EDT
There was once something like this before where "r"'s in a particular font were
incorrectly drawn on some video hardware. I can't see this problem on my
machines, but one thing that is worth a try is to edit /etc/X11/xorg.conf and
add Option "NoAccel" "true" under the Device section, e.g. 
change

Section "Device"
        Identifier  "Videocard0"
        Driver      "nv"
        VendorName  "Videocard vendor"
        BoardName   "NVIDIA GeForce 4 (generic)"
EndSection

to

Section "Device"
        Identifier  "Videocard0"
        Driver      "nv"
        Option      "NoAccel"    "true"
        VendorName  "Videocard vendor"
        BoardName   "NVIDIA GeForce 4 (generic)"
EndSection

and restart X and see if the problem remains, or goes away. Going away might
indicate there is a problem with X and acceleration for this hardware
Comment 7 Caolan McNamara 2006-09-22 08:29:50 EDT
Can't reproduce, and I strongly suspect that's its something to do with X
itself, if you could try to disable hardware acceleration as above and retest
then it might be necessary to move this to the X team
Comment 8 Caolan McNamara 2006-09-29 04:34:59 EDT
Is this still happening for you now that there's likely been a few X updates
inbetween
Comment 9 Caolan McNamara 2006-10-23 06:04:08 EDT
I strongly suspect that this problem is not one of OOo, just it still exist ?

Note You need to log in before you can comment on or make changes to this bug.