Bug 206116 - vncconfig fails
Summary: vncconfig fails
Status: CLOSED DUPLICATE of bug 179635
Alias: None
Product: Fedora
Classification: Fedora
Component: vnc   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-12 08:15 UTC by Vladimir Sokolovsky
Modified: 2013-04-30 23:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-17 09:38:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vladimir Sokolovsky 2006-09-12 08:15:50 UTC
Description of problem:
vncconfig fails

Version-Release number of selected component (if applicable):
vnc-server-4.1.1-39.fc

How reproducible:
Every time

Steps to Reproduce:
1. Run vncconfig
  
Actual results:
X Error of failed request:  BadLength (poly request too large or internal Xlib
length error)
  Major opcode of failed request:  134 (VNC-EXTENSION)
  Minor opcode of failed request:  1 ()
  Serial number of failed request:  65
  Current serial number in output stream:  65

Expected results:
Get vncconfig GUI

Additional info:

Comment 1 Rex Dieter 2006-09-30 18:01:56 UTC
What arch?  i386?  x86_64?

Comment 2 Vladimir Sokolovsky 2006-10-03 20:34:30 UTC
x86_64

Comment 3 Adam Tkac 2006-10-17 09:38:39 UTC

*** This bug has been marked as a duplicate of 179635 ***


Note You need to log in before you can comment on or make changes to this bug.