Bug 206226 - Active mail doesn't update after delete
Active mail doesn't update after delete
Status: CLOSED DUPLICATE of bug 205576
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Depends On:
  Show dependency treegraph
Reported: 2006-09-12 21:33 EDT by Doug Ledford
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-13 00:35:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Doug Ledford 2006-09-12 21:33:51 EDT
Ever since somewhere around the test4 update from rawhide, when I have a message
in a mail folder highlighted and click the delete icon, it does not advance to
the next message in the folder, it simply leaves no mail message selected, so
that now when I want to delete a string of messages in a folder, I have to click
on a message, click delete, click on the next message I want to view, click
delete, etc.  This seriously reduces mail processing speed.
Comment 1 Matthew Barnes 2006-09-13 00:35:08 EDT

*** This bug has been marked as a duplicate of 205576 ***

Note You need to log in before you can comment on or make changes to this bug.