Bug 206233 - OOo crashes - not very specific...
OOo crashes - not very specific...
Status: CLOSED DUPLICATE of bug 205315
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 23:51 EDT by morgan read
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 05:06:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash output text (5.20 KB, text/plain)
2006-09-12 23:51 EDT, morgan read
no flags Details
crash output text (6.03 KB, application/octet-stream)
2006-09-12 23:53 EDT, morgan read
no flags Details
crash output text (5.49 KB, text/plain)
2006-09-12 23:54 EDT, morgan read
no flags Details
crash output text (4.95 KB, text/plain)
2006-09-12 23:55 EDT, morgan read
no flags Details

  None (edit)
Description morgan read 2006-09-12 23:51:50 EDT
Description of problem:
OOo seems to crash in a random way - which I know isn't very specific, but it's
happened in base calc writer and when I've got only the OOo "shell" open

Version-Release number of selected component (if applicable):
[morgan@morgansmachine ~]$ rpm -q openoffice.org
package openoffice.org is not installed
[morgan@morgansmachine ~]$ rpm -q oowriter
package oowriter is not installed
[morgan@morgansmachine ~]$ rpm -q ooo
package ooo is not installed
[morgan@morgansmachine ~]$ rpm -q openoffice
package openoffice is not installed
[morgan@morgansmachine ~]$ rpm -q oo.org
package oo.org is not installed
[morgan@morgansmachine ~]$

I give up trying to guess what package name is given to openoffice.org, perhaps
a sensible name could be given to it at some time in the future - like the
component name?.

How reproducible:
Unpredictable

Steps to Reproduce:
1. Unpredictable
2.
3.
  
Actual results:
Crash

Expected results:
No crash

Additional info:
Attached are four diffent out-puts from the OpenOffice.org crash dialogue.
Comment 1 morgan read 2006-09-12 23:51:52 EDT
Created attachment 136134 [details]
crash output text
Comment 2 morgan read 2006-09-12 23:53:54 EDT
Created attachment 136135 [details]
crash output text

crash output text
Comment 3 morgan read 2006-09-12 23:54:43 EDT
Created attachment 136136 [details]
crash output text
Comment 4 morgan read 2006-09-12 23:55:15 EDT
Created attachment 136137 [details]
crash output text
Comment 5 Caolan McNamara 2006-09-15 05:06:55 EDT
can you rpm -q db4 
I suspect you are afflicted by instabilities with a db4 update fixed with bug
205315. The last stacktrace is definitely that one, and the others are likely
memory corruption caused by the same problem

*** This bug has been marked as a duplicate of 205315 ***

Note You need to log in before you can comment on or make changes to this bug.