Bug 206239 - The glyphs about 0x0d66-0x0d6f in the font file Malayalam are not existing.
The glyphs about 0x0d66-0x0d6f in the font file Malayalam are not existing.
Status: CLOSED DUPLICATE of bug 199532
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 02:57 EDT by Liang Zhang
Modified: 2015-04-06 23:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 08:19:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liang Zhang 2006-09-13 02:57:46 EDT
Description of problem:
The glyphs about 0x0d66-0x0d6f in the font file of Malayalam are not existing.
They are 0-9 of arabic digits, in fact they need to be 0-9 of malayalam digits.

Version-Release number of selected component (if applicable):
fonts-indic-2.0.1-1

How reproducible:
every time

Steps to Reproduce:
1. open gedit
2. enter 0x0d66-0x0d6f
3.
  
Actual results:
display 0-9 of arabic digits

Expected results:
display 0-9 of Malayalam digits

Additional info:
Comment 1 Rahul Bhalerao 2006-09-14 08:19:42 EDT
This bug is a duplicate of bug #199532. Futher comments to be done on #199532.

*** This bug has been marked as a duplicate of 199532 ***

Note You need to log in before you can comment on or make changes to this bug.