Bug 206299 - OpenOffice.org Impress crash at end of SlideShow
OpenOffice.org Impress crash at end of SlideShow
Status: CLOSED DUPLICATE of bug 205315
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 11:27 EDT by John Reiser
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 05:28:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2006-09-13 11:27:40 EDT
Description of problem:
OpenOffice.org Impress crashed.

Version-Release number of selected component (if applicable):
openoffice.org-impress-2.0.2-5.17.2


How reproducible:
Once

Steps to Reproduce:
1. From last slide, enter PageDown; then see "Click to exit"
2. Click right button on touch pad
3.
  
Actual results:
crash.

Expected results:
No crash.


Additional info:
Video Driver is probably: r128
Desktop is: GNOME
libgcj version is: libgcj-4.1.1-1.fc5
kernel is: Linux 2.6.17-1.2174_FC5 #1 Tue Aug 8 15:30:55 EDT 2006 i686 i686 i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.16.2
openoffice.org-core-2.0.2-5.17.2
accessibility is: false
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   permissive
Mode from config file:          enforcing
Policy version:                 20
Policy from config file:        targeted
...end sestatus details ...
0x2d01640: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e640
0x2d01e80: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1ee80
0x9ae420:  + 0x420 (__kernel_sigreturn + 0x0)
0x9f5671: /lib/libc.so.6 + 0x29671 (abort + 0x101)
0xa28a4b: /lib/libc.so.6 + 0x5ca4b
0xa2ff18: /lib/libc.so.6 + 0x63f18
0xa333ef: /lib/libc.so.6 + 0x673ef (__libc_free + 0x78)
0x19073a8: /lib/libdb-4.3.so + 0xc43a8 (__os_free + 0x38)
0x1916dca: /lib/libdb-4.3.so + 0xd3dca
0x181fb77: /usr/lib/openoffice.org2.0/program/libucpchelp1.so + 0x35b77
0x1812ae7: /usr/lib/openoffice.org2.0/program/libucpchelp1.so + 0x28ae7
0x1814961: /usr/lib/openoffice.org2.0/program/libucpchelp1.so + 0x2a961
0x18149b1: /usr/lib/openoffice.org2.0/program/libucpchelp1.so + 0x2a9b1
0x18069c3: /usr/lib/openoffice.org2.0/program/libucpchelp1.so + 0x1c9c3
0x1806afc: /usr/lib/openoffice.org2.0/program/libucpchelp1.so + 0x1cafc
0x3038911: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x1c911
0x3039f23: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x1df23
(ucb::Content::getPropertyValuesInterface(com::sun::star::uno::Sequence<rtl::OUString>
const&) + 0xaf)
0x3039fa2: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x1dfa2
(ucb::Content::getPropertyValues(com::sun::star::uno::Sequence<rtl::OUString>
const&) + 0x24)
0x303a09d: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x1e09d
(ucb::Content::getPropertyValue(rtl::OUString const&) + 0x43)
0x36addb6: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xcadb6
0x36ae911: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xcb911
0x36ae9e1: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xcb9e1
(SfxHelp::CreateHelpURL(String const&, String const&) + 0x37)
0x36aea51: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xcba51
0x36aeb38: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xcbb38
(SfxHelp::GetHelpText(String const&, Window const*) + 0x3e)
0x33fb024: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1af024
0x33fe546: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1b2546
(ToolBox::GetHelpText(unsigned short) const + 0x10)
0x33fc227: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1b0227
(ToolBox::RequestHelp(HelpEvent const&) + 0x181)
0x341b473: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1cf473
0x341c491: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1d0491
0x341db99: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1d1b99
0x341c948: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1d0948
0xebd820: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x30820
0xeb8f29: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x2bf29
0xff158e: /usr/lib/libgtk-x11-2.0.so.0 + 0x12358e
0x49f85f8b: /usr/lib/libgobject-2.0.so.0 + 0x8f8b (g_closure_invoke + 0x12b)
0x49f96e3d: /usr/lib/libgobject-2.0.so.0 + 0x19e3d
0x49f9810f: /usr/lib/libgobject-2.0.so.0 + 0x1b10f (g_signal_emit_valist + 0x68f)
0x49f98509: /usr/lib/libgobject-2.0.so.0 + 0x1b509 (g_signal_emit + 0x29)
0x10dc858: /usr/lib/libgtk-x11-2.0.so.0 + 0x20e858
0xfec1e6: /usr/lib/libgtk-x11-2.0.so.0 + 0x11e1e6 (gtk_main_do_event + 0x346)
0x4881f85a: /usr/lib/libgdk-x11-2.0.so.0 + 0x4085a
0x49f0e15d: /usr/lib/libglib-2.0.so.0 + 0x2515d (g_main_context_dispatch + 0x16d)
0x49f113ef: /usr/lib/libglib-2.0.so.0 + 0x283ef
0x49f11955: /usr/lib/libglib-2.0.so.0 + 0x28955 (g_main_context_iteration + 0x65)
0xea0c23: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x13c23
0xe3e1a9: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x431a9
(X11SalInstance::Yield(unsigned char) + 0x27)
0x32d6aba: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8aaba
(Application::Yield() + 0x48)
0x32d6b3e: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8ab3e
(Application::Execute() + 0x26)
0xdd0f73: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x24f73
(desktop::Desktop::Main() + 0x15af)
0x32da96a: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8e96a
0x32daa1d: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8ea1d (SVMain()
+ 0x2b)
0xdcae53: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1ee53 (sal_main +
0x57)
0xdcae9f: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1ee9f (main + 0x27)
0x9e1724: /lib/libc.so.6 + 0x15724 (__libc_start_main + 0xdc)
0x80484d1: /usr/lib/openoffice.org2.0/program/simpress.bin + 0x4d1
Comment 1 Caolan McNamara 2006-09-15 05:28:56 EDT

*** This bug has been marked as a duplicate of 205315 ***

Note You need to log in before you can comment on or make changes to this bug.