Bug 206347 - Black on black maybe 3733t but its hard to read..
Black on black maybe 3733t but its hard to read..
Status: CLOSED DUPLICATE of bug 205888
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-09-13 15:58 EDT by Alan Cox
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-27 18:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2006-09-13 15:58:07 EDT
Description of problem:

Hit a key and try to use grub once the new FC6 graphical theme is installed.
Grub uses a black menu background, which on a black background makes it hard to
see what kernel you selected. Either the theme or grub need to pick a different

How reproducible:

Comment 1 Peter Jones 2006-09-27 18:08:13 EDT
Come on, Alan, you know how to run "rpm -qf /boot/grub/splash.xpm.gz"

*** This bug has been marked as a duplicate of 205888 ***

Note You need to log in before you can comment on or make changes to this bug.