Bug 206373 - installer trying to prematurely umount dvd/cd on vmware-server and failing.
installer trying to prematurely umount dvd/cd on vmware-server and failing.
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 18:12 EDT by david.thiede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 17:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david.thiede 2006-09-13 18:12:38 EDT
Description of problem:
fc6test3 dvd and cd install fails vmware-server install with an error dialog at
the default installation of Fedora Core page. The dialog is "An error occurred
unmounting the CD. Please make sure your're not accessing /mnt/source from the
shell on tty2 and then click OK to retry." 

was doing quick install before the release to make sure everything was ok. I
don't have spare hardware at this time to check if the problem is an interaction
with vmware-server-1.0.1-29996. This is an i386 single cpu vm on the same type host.

Version-Release number of selected component (if applicable):


How reproducible:
fails on both dvd and cd1 every time.

Steps to Reproduce:
1. boot from dvd answer questions with defaults. deselect office and select
fedora extras.
2. click next.
3. error dialog appears.
  
Actual results:
error dialog appears.

Expected results:
installation continues. this has worked correctly for test1 and test2 of fc6test
sequence.

Additional info:
Comment 1 Pti-seb 2006-09-14 17:07:27 EDT
I think it's a duplicate bug, :
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=206352
Comment 2 Jeremy Katz 2006-09-14 17:14:40 EDT
*** This bug has been marked as a duplicate of 206352 ***

*** This bug has been marked as a duplicate of 206352 ***
Comment 3 david.thiede 2006-09-14 17:17:18 EDT
just verified that this is a dup by not including extras. was beat to it while
writing it up. :/

Note You need to log in before you can comment on or make changes to this bug.