Bug 206352 - (extrascdinstall) Anaconda : add repository bug
Anaconda : add repository bug
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 206373 206482 206559 206562 206585 206896 207021 207217 207617 207794 207832 210838 (view as bug list)
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-13 16:14 EDT by Pti-seb
Modified: 2007-11-30 17:11 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 18:20:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The error message (282.44 KB, image/jpeg)
2006-09-13 16:17 EDT, Pti-seb
no flags Details
tty2 console (605.83 KB, image/jpeg)
2006-09-13 16:20 EDT, Pti-seb
no flags Details
tty6 console (558.20 KB, image/jpeg)
2006-09-13 16:22 EDT, Pti-seb
no flags Details

  None (edit)
Description Pti-seb 2006-09-13 16:14:55 EDT
Description of problem:
When I install Fedora Core 6 test 3, if I want to add an additonal repository
(Fedora Extra), an error message appears and and loops infinitly if I press OK
button.

How reproducible:
Everytimes

Steps to Reproduce:
1. boot on FC6 Test 3 DVD
2. check Fedora Extra Additionnal repository (in anaconda)
3. press OK button
  
Actual results:
Error message Loops

Additional info:
My CD-ROM model : NEC DVD_RW ND-2500A
Comment 1 Pti-seb 2006-09-13 16:17:24 EDT
Created attachment 136203 [details]
The error message
Comment 2 Pti-seb 2006-09-13 16:21:00 EDT
Created attachment 136204 [details]
tty2 console
Comment 3 Pti-seb 2006-09-13 16:22:45 EDT
Created attachment 136205 [details]
tty6 console
Comment 4 Jeremy Katz 2006-09-14 17:11:45 EDT
Right now, installing from additional repos if your main install source is a CD
won't work...
Comment 5 Jeremy Katz 2006-09-14 17:15:05 EDT
*** Bug 206373 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2006-09-14 17:17:42 EDT
*** Bug 206482 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2006-09-15 06:15:40 EDT
*** Bug 206559 has been marked as a duplicate of this bug. ***
Comment 8 Jeremy Katz 2006-09-15 06:16:54 EDT
*** Bug 206562 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2006-09-18 13:45:47 EDT
*** Bug 206585 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2006-09-18 14:00:13 EDT
*** Bug 206896 has been marked as a duplicate of this bug. ***
Comment 11 Jeremy Katz 2006-09-20 12:06:07 EDT
*** Bug 207021 has been marked as a duplicate of this bug. ***
Comment 12 Jeremy Katz 2006-09-20 13:13:55 EDT
*** Bug 207217 has been marked as a duplicate of this bug. ***
Comment 13 Jeremy Katz 2006-09-22 00:37:05 EDT
*** Bug 207617 has been marked as a duplicate of this bug. ***
Comment 14 Stewart Adam 2006-09-22 16:56:22 EDT
@comment #4, will this be ready for FC6 final?
Comment 15 Jeremy Katz 2006-09-25 11:25:12 EDT
*** Bug 207794 has been marked as a duplicate of this bug. ***
Comment 16 Jeremy Katz 2006-09-25 11:28:28 EDT
*** Bug 207832 has been marked as a duplicate of this bug. ***
Comment 17 Jeremy Katz 2006-09-28 18:20:43 EDT
Tested this and it works with anaconda of today (caveat: static IP only, dhcp
needed a slight fix, that'll be in tomorrow's build)
Comment 18 Jeremy Katz 2006-10-16 13:10:04 EDT
*** Bug 210838 has been marked as a duplicate of this bug. ***
Comment 19 Dmitry Bolkhovityanov 2006-11-17 06:24:19 EST
Damn, this problem is NOT fixed in FC6 final release, and when using DHCP the
installation just hangs on "...click OK to retry..." even without a chance to
[Cancel] the extra repository... :-(
The absence of a [Cancel] button is a bug in itself.
Comment 20 Dmitry Bolkhovityanov 2006-11-19 04:33:41 EST
...and, BTW, this bug (very serious, IMHO) is NOT mentioned in "Fedora Core 6 -
Common Bugs and Known Issues" at http://fedoraproject.org/wiki/Bugs/FC6Common

Note You need to log in before you can comment on or make changes to this bug.