Bug 206381 - gst-plugins-base extremely outdated
gst-plugins-base extremely outdated
Status: CLOSED DUPLICATE of bug 205575
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-base (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Depends On:
  Show dependency treegraph
Reported: 2006-09-13 19:57 EDT by PsychoTrauma
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-12 18:45:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description PsychoTrauma 2006-09-13 19:57:48 EDT
Description of problem:
The gst-plugins-base included with fedora core 5 in extremely outdated and is
missing a lot of critical bug fixes. fedora is using 0.10.5 when the current is

Version-Release number of selected component (if applicable):
gst-plugins-base 0.10.5

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
I filed this bug in the hopes the package could be updated.
Comment 1 Adam Jackson 2006-12-12 18:45:12 EST

*** This bug has been marked as a duplicate of 205575 ***

Note You need to log in before you can comment on or make changes to this bug.