Bug 206434 - [ml_IN] Digits are appearing in English instead of malayalam - Priority C
[ml_IN] Digits are appearing in English instead of malayalam - Priority C
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
: 199532 (view as bug list)
Depends On:
Blocks: 221391
  Show dependency treegraph
 
Reported: 2006-09-14 08:35 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-28 00:55:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Verified Image (19.12 KB, image/png)
2007-04-28 00:54 EDT, A S Alam
no flags Details

  None (edit)
Description Satyabrata Maitra 2006-09-14 08:35:37 EDT
Description of problem: Digits are not appearing with its shape in malayalam
locale. Those are as follows :

codepoints - Digits - Unicode :

U+0D66
U+0D67
U+0D68
U+0D69
U+0D6A
U+0D6B
U+0D6C
U+0D6D
U+0D6E
U+0D6F

Version-Release number of selected component (if applicable):
fonts-malayalam-2.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Open gedit
2. Activate SCIM with CTRL+SPACE.
3. Select RAWCODE from the scim-table in Others
4. Type the unicode sequentially as given but without 'U' and '+'.
5. Observe the result.
  
Actual results:
Digits are appearing in english

Expected results:
Digit should appear in malayalam language

Additional info:
Comment 2 Rahul Bhalerao 2006-10-03 10:07:18 EDT
*** Bug 199532 has been marked as a duplicate of this bug. ***
Comment 4 Parag Nemade 2007-01-05 04:15:30 EST
Currently I Replaced English Digits placed at Malayalam Digits Unicode slots in
fonts file. Will now add English Digits also in lohit_ml.ttf with their own
unicodes.
Comment 5 Parag Nemade 2007-01-18 01:19:18 EST
This fix has been built in fonts-indic-2.1.2-1 rpm
Comment 6 A S Alam 2007-04-28 00:54:53 EDT
Created attachment 153684 [details]
Verified Image
Comment 7 A S Alam 2007-04-28 00:55:55 EDT
CLOSE:
tested with following version:
fonts-malayalam-2.1.5-1.fc7

Note You need to log in before you can comment on or make changes to this bug.