Bug 20648 - Internal error in installation program
Summary: Internal error in installation program
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-10 16:57 UTC by jac
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 19:40:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jac 2000-11-10 16:57:06 UTC
Anaconda got as far as selecting packages and checking for dependencies,
then halted with long list of error messages, successfully saved to floppy.
Traceback(innermost last):
File "/usr/bin/anaconda", line 438, in ? intf.run(toto, test = test)
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
File "/var/tmp/anaconda-7.0.1//ust/lib/anaconda/text.py", line 371,
in__call__
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 793,
in probe file
File ?var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 659, in
cards
IOError: [Errno 2] no such file or directory: 'usr/x11r6/lib/x11/Cards'

This occurred with RH 7.0 CDROM #1 in /dev/scd0, a Toshiba XM5701TA at SCSI
address 2.  The command to start installation was
  linux text updates mem=48m
At CDROM initialization, the program had objected that it couldn't find a 
RH CDROM in either CDROM drive.  Ejecting the disk, re-inserting it, and
hitting OK got installation to continue to the above error messages.

RH 7.0 installation had previously succeeded with the disk in /dev/scd1, a
Toshiba XM3301TA at SCSI address 3, with the drive cabinet containing
/dev/scd0, /dev/sdb, and /dev/st0 powered-off.  All these drives test OK
when Linux is running.  The SCSI board is an Adaptec AHA-1542.  /dev/sda,
/dev/fd0, and /dev/fd1 are internal.  There are no other devices.

Comment 1 Michael Fulbright 2000-11-13 19:40:12 UTC
Sounds like your CD is bad - if you purchased it from Red Hat you can get a
replacement.

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.