Bug 206482 - Selecting Fedora Extra's generates error
Selecting Fedora Extra's generates error
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 13:01 EDT by John Baer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 17:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Baer 2006-09-14 13:01:36 EDT
Description of problem:

During install if I select Fedora Extra's as an additional repository anaconda
generates an error that it can not mount drive. The error message can not be
cancelled resulting in the cold boot of the computer.

Version-Release number of selected component (if applicable):

FC6 T3

How reproducible:

Very

Steps to Reproduce:
1. Boot for FC6 T3 DVD
2. Run anaconda
3. When asked select Fedora Extra's as an addition repo to install
  
Actual results:

Gen's error, hangs computer

Expected results:

Adds Fedora Extra's to the repro list. Would allow user to cancel if desired.

Additional info:
Comment 1 Pti-seb 2006-09-14 17:08:26 EDT
I think it's a duplicate bug, :
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=206352
Comment 2 Jeremy Katz 2006-09-14 17:17:19 EDT
*** This bug has been marked as a duplicate of 206352 ***

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.